Nettigo Air Monitor - awaria czujnika

#1

Mój NAM odmówił dziś posłuszeństwa - pokazuje wsystkie pomiary za wyjątkiem z czujnika SDS011. Ma ok. miesiąca i jakieś 15k pomiarów za sobą, więc mam nadzieję, że to nie jest problem żywotności tego czujnika.
50
Na stronie startowej widzę, że mogę przełączać poziom debugowania, ale jak dostać się do tych danych? W jaki sposób mogę zweryfikować gdzie leży problem?

#2

U mnie podobny problem był spowodowany zgięciem gumowej rurki. Rurka blokowała dopływ powietrza i SDS011 nie miał go jak zmierzyć.

#3

Dzięki, faktycznie czujnik ruszył jak zdjąłem rurkę z wlotu czujnika i założyłem ją ponownie. Nie zauważyłem jednak by jakoś nadmiernie blokowała przepływ powietrza. Masz pomysł jak temu zaradzić na przyszłość?

#4

@irukard miał patent aby użyć metalowego kółka dołączonego do gniazda zasilania. Można je założyć w miejscu w którym rurka się wygina, aby nie załamywała się z upływem czasu.

#5

A jak SDS masz połączony z płytką ?
Jeśli miał byś odczyt 0 to znaczyło by że problem jest z rurką, jeśli jest - to znaczy ze NAM nie widzi SDSa
Sprawdź połączenia kablowe, obstawiam tutaj problem

#6

To nie do końca tak. Luftdaten uważa, że zerowy pomiar jest błędny… Co samo w sobie jest dziwne. Bo jak masz super sterylne warunki to nie zmierzysz wyniku.

#7

Nawet było o tym w poradniku montażowym:

#8

@Tomek @irukard
dokładnie tak mam założone kółko na rurkę od samego początku.

Rozumiem, że temperatura nie powinna mieć tu znaczenia? bo akurat problem zbiegł się w czasie z pierwszym przymrozkiem.
Będę monitorował sytuację, czy nie powtórzy się w przyszłości

#9

@irukard niestety znowu sytuacja się powtórzyla, znowu przy ok. 0*C. Zabrałem na chwilę czujnik do mieszkania, żeby zobaczyć rurkę z bliska i tylko zrestartowałem - działa bez problemu.
Kwestia lutów?

Tak się prezentuje rurka w czasie tego problemu.
59

#10

Tak, sprawdź lutowanie

#11

Tak to wygląda. Jakby coś nie kontaktowało.